[bisq-network/bisq] Notify users about incompatible Bisq version before the order is accepted. (#2658)

Harry MacFinned notifications at github.com
Sat Apr 6 07:06:46 UTC 2019


I agree that it would be useful to display the Bisq version for the offers.
I don't know if the primitive needed to implement that already exist or not.
Could also be that the up to date nodes simply refuse to propagate offers from non-updated nodes. ... maybe a bit harsh.


-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/bisq-network/bisq/issues/2658#issuecomment-480480688
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bisq.network/pipermail/bisq-github/attachments/20190406/28de20f7/attachment.html>


More information about the bisq-github mailing list