[bisq-network/bisq] ALL trades timeout. Can not use bisq anymore. (#2773)

rekcus2 notifications at github.com
Tue Apr 23 19:42:45 UTC 2019


[bisq.log](https://github.com/bisq-network/bisq/files/3109264/bisq.log)

Trying to buy BTC so this is only for taking offers.

The new fancy green version is not working for me. Last year when I last used Bisq it worked perfectly. Now I get a timeout on every trade, and yes I am on a good connection. Saw others have the same issue, I think its a bug.

Kubuntu 18.04. I exported my wallet seed and my SEPA account and let Bisq create a new config dir. I guess its expected despite the import the account seems to be treated as a less then 4 days old. Same issues. Can't take any trade, and no I do not think its because of the scammers lately. I tried many times. Seems I do not loose fees as then would end on on the transaction screens right?

Also on the new account a trader I already traded with is not recognized for the trade (symbol) so the backup is split up and not really a full backup. Why not have one backup for everything?

I tried in a windows 10 VM with the config dir copied over and the same happens, I can not take any trade. Also when I close Bisq it freezes.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/bisq-network/bisq/issues/2773
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bisq.network/pipermail/bisq-github/attachments/20190423/9542a842/attachment.html>


More information about the bisq-github mailing list