[bisq-network/bisq] Memory Leak - Ubuntu 18.04 LTS (#3128)

Sapient Saxon Saboo notifications at github.com
Thu Aug 22 23:41:11 UTC 2019

For the last couple of months Bisq has become unusable. Upon load, memory consumption increases until it hits 100% (32GB!) of RAM and the application crashes. This is true for all versions from 0.9.8 to 1.1.5.

I have tried installing Oracle Java 8 and 12, as well as using OpenJDK 8 and 11 but none of these have any effect. Have also tried removing the Bisq directory and starting afresh but with no joy. 

Things were working well previously so assuming maybe an OS package update somewhere. 

Strange issue. Any help appreciated. 

OS: Using Ubuntu 18.04 LTS

-- SSS

You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bisq.network/pipermail/bisq-github/attachments/20190822/1ac149db/attachment.html>

More information about the bisq-github mailing list