[bisq-network/bisq] Receiving "Bootstrapping to p2p network failed" upon startup (#2965)

gener16 notifications at github.com
Fri Jul 19 04:25:17 UTC 2019

I can't even open the program so I'm unable to see what the version is for sure but I reinstalled 1.1.2 64bit on Windows 10. Logs are attached! Additional info: tried connection with all three bridge options, tried disabling my antivirus/firewall (McAfee Livesafe) when starting the program but to no avail :( will throw some of this BTC to whoever can help me successfully recover these funds honestly need to pay rent bad :(

Also what program can you use to open WALLET files? I'm such an idiot haha


You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bisq.network/pipermail/bisq-github/attachments/20190718/d308c831/attachment.html>

More information about the bisq-github mailing list