[bisq-network/bisq] Bitsquare Doesn't Sync After Restoring from Backup (#2833)

austyx1 notifications at github.com
Wed May 15 04:28:10 UTC 2019


I appear unable to access my wallet even though I have the seed words available to me and Bitsquare doesn't appear to be showing any error, it just doesn't sync whatsoever.

I tried to open a backup a knew was good and now transactions never confirm and when a transaction ID is created it is always "not found" when I open it in tradeblock. 

When I look at transactions, they never synchronize and the confirmations loading circle is stuck. 

I tried downloading the new version of Bisq and tried to restore the wallet using the seed words, but when Bisq opens back up I don't see my address or wallet. It's like it doesn't restore it at all.
Bisq Log:

Bitsquare Log:

I can see the coins in Tradeblock, but for whatever reason every method I've tried to recover them using seed words never works. It accepts the seed words, but then gets stuck Synchronizing.

I'm very confused as to why my wallet can't be recovered, it is like it has been corrupted or something. Any advice that can be offered would be appreciated.


You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bisq.network/pipermail/bisq-github/attachments/20190514/d1bee779/attachment.html>

More information about the bisq-github mailing list