[bisq-network/bisq] Got error trying to place offer to buy several times, the problem is now solved, hoping I could get the fees back (#4344)

namename555 notifications at github.com
Mon Jun 29 18:40:08 UTC 2020

### Description

Was getting an error when trying to place an offer, got help on keybase, turns out I just had to update my version of Bisq (if only the error msg had said so!), and now the problem is solved.

Problem is each time I failed to place an offer (which I had to keep doing to see if the problem was fixed after trying different things like checking my network, doing a resync and so on) I was charged a fee, and I was hoping I could have those back, considering no offer was actually made.

#### Version


### Screenshots

<!--Screenshots if gui related, drag and drop to add to the issue -->

#### Device or machine

desktop, win10


You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bisq.network/pipermail/bisq-github/attachments/20200629/da8ceaf2/attachment-0001.html>

More information about the bisq-github mailing list