[bisq-network/bisq] BISQ 64bit 1.7.2 won't launch on windows 10 (#5648)

ranakp notifications at github.com
Sun Aug 1 19:53:47 CEST 2021


I installed Bisq about 5 days ago but today it won't open. The icon is there and when I hover over it it shows a blank black window but it won't start up.  I tried system restore  to when I first installed and used it but still didn't help. I have already moved some bitcoins to my account there for sale and would greatly appreciate any tips on how to get access back!

<!--
   SUPPORT REQUESTS: This is for reporting bugs in the Bisq app.
   If you have a support request, please join #support on Bisq's
   Keybase team over at https://keybase.io/team/Bisq
-->

### Description

<!-- brief description of the bug -->

#### Version

<!-- commit id or version number -->

### Steps to reproduce

<!--if you can reliably reproduce the bug, list the steps here  -->

### Expected behaviour

<!--description of the expected behavior -->

### Actual behaviour

<!-- explain what happened instead of the expected behaviour -->

### Screenshots

<!--Screenshots if gui related, drag and drop to add to the issue -->

#### Device or machine

<!-- device/machine used, operating system -->



#### Additional info

<!-- Additional information useful for debugging (e.g. logs) -->


-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/bisq-network/bisq/issues/5648
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bisq.network/pipermail/bisq-github/attachments/20210801/23be2732/attachment.htm>


More information about the bisq-github mailing list